BOT Fehlermeldung

2 Beiträge / 0 neu
Letzter Beitrag
Metroid
Bild des Benutzers Metroid
BOT Fehlermeldung

Hi,

unser BOT beendet sich alle ca. 30 min.
Hier der Log:

14.05.2014 17:25:04 Virtual bot instance stopped
14.05.2014 17:25:04 Exception connectTS3Query(): java.net.UnknownHostException: hidden
14.05.2014 17:25:04 Critical: Unable to connect to Teamspeak 3 server at hidden!
14.05.2014 17:24:00 Slow mode activated (using less commands at once)
14.05.2014 17:24:00 Virtual bot instance "bot10003" starts now
14.05.2014 17:22:54 Reconnecting in 65 seconds...
14.05.2014 17:22:14 Closed TS3 Connection, Exception readIncoming(): java.net.SocketTimeoutException: Read timed out
14.05.2014 17:22:14 Critical: Error while getting client list!
14.05.2014 17:13:47 Client status of "Cheva Senpai" is not away anymore, client was moved back!
14.05.2014 17:07:35 Client database cache created, 386 clients in cache.
14.05.2014 17:07:23 Client status of "Cheva Senpai" is away, client was moved!
14.05.2014 17:06:57 ServerQuery Error 770 @ moveClient(): already member of channel - Client ID: 5
14.05.2014 17:06:57 Client status of "Cheva Senpai" is away, client was moved!
14.05.2014 17:06:54 Creating client database cache...
14.05.2014 17:06:54 Bot started and connected successful, write !botinfo in server chat to get an answer!

Kann uns jemand helfen? Smile

mfg. Metroid

BoKo
Bild des Benutzers BoKo
BOT Fehlermeldung

Hallo,

wir hatten soeben Netzwerk Schwierigkeiten mit dem Server, Bot sollte jetzt wieder laufen.

viele Grüße
BoKo

Viele Grüße
BoKo | WebShell.de Team