Jetzt bis zum 06.12.2020 bis zu 50% Rabatt auf verschiedene Produkte im Blue Weekend Sale

Serververbindung geht nicht!

6 Beiträge / 0 neu
Letzter Beitrag
Noel22077
Bild des Benutzers Noel22077
Serververbindung geht nicht!

Hallo,

Ich habe ein TS3 Server und möchte den Bot mit meinem Server verbinden. Ich mache alles richtig, den ServerQuery und die IP. Doch es kommt immer: "Verbindung zum Server fehlgeschlagen..." Was soll ich tun?

mschubert
Bild des Benutzers mschubert
Verbindung

Hallo,

bitte teile uns die kompletten Daten mit (per E-Mail an: office@webshell.de) dann können wir gerne prüfen ob die Verbindung grundsätzlich möglich ist. Also IP-Adresse/Port sowie die Query Daten. 

Viele Grüße

Marco Schubert

qLucaa
Bild des Benutzers qLucaa
verbindung

Bei mir kommt das gleiche ... ich will dinogang.teamspeak.me nehmen und es kommt das er nicht geht wege a-z und so

 

 

+

 

 

 

mschubert
Bild des Benutzers mschubert
Verbindung

Hallo,

du hast sicherlich vergessen den Port der Zieladresse anzugeben. Dann erscheint auch dieser Fehler.

Immer den Port mit angeben dann funktioniert es.

Viele Grüße

Marco Schubert

Reyno
Bild des Benutzers Reyno
Bei mir steht auch immer - >

Bei mir steht auch immer - > Konnte keine Verbindung zum TS3 Server herstellen, bitte alle Angaben überprüfen!

IP: 212.224.121.10

PORT: 2141

QUERY PORT: 20080

mschubert
Bild des Benutzers mschubert
Verbindung

Hallo, also generell ist die Verbindung möglich. Habe dies soeben manuell geprüft. Bitte nochmal die Serverquery Daten also Username und Passwort prüfen. Eventuell ist hier irgendwo ein Leerzeichen oder ähnliches vorhanden. Ansonsten gerne mal die kompletten Daten per E-Mail an: office@webshell.de dann können wir das gerne komplett prüfen. 

Viele Grüße

Marco Schubert